Le Forum

65759 sujets: l’espace d’entraide des passionnés de la maison

Rechercher dans les forums
Affichage des résultats de 
Rechercher plutôt 
Voulez-vous dire 

[Enki] Motorisation de portail - MSHOUSEKIT WS2

Répondre
Highlighted
Petit Nouveau
Messages : 12
Inscrit le 13-04-2019
IP :

[Enki] Motorisation de portail - MSHOUSEKIT WS2

Bonjour,

 

Je cherche à domotiser via la box Enki et un recepteur connecté (portail) Evology ma motorisation de portail MSHouseKit WS2.

 

J'ai beau essayé cela ne marche pas.

 

J'ai pourtant :

- Relier le recepteur au courant via l'alimentation du portail (pas de problèmes la led du recepteur s'allume et je peux l'appairer avec mon smartphone)

- Relier les deux contacts secs (E et S du recepteur) au bornier OPEN de la carte électronique de ma motorisation de portail (c'est normalement sur ces deux bornes que l'on branche un poussoir) mais cela ne marche pas pour ouvrir/fermer via mon smartphone et en outre la télécommande de mon portail ne marche plus...

 

Sur ces branchements mon portail s'ouvre complètement puis passe son temps à se fermer un petit peu pour se réouvrir.

 

Comment faire?

 

Je vous remercie (vous trouverez en PJ le schéma de branchment)

null
IMG_20190413_144057_resized_20190413_024517470.jpg
IMG_20190413_144133_resized_20190413_024517795.jpg
IMG_20190413_144159_resized_20190413_024517027.jpg
Contributeur
Messages : 130
Inscrit le 16-06-2018
IP :

Re: [Enki] Motorisation de portail - MSHOUSEKIT WS2

Bonjour

Pouvez vous mettre un lien pour pouvoir télécharger la notice en pdf, pour que je puisse essayer de vous aider.

Cordialement
Installation:Enki Box, 1 module Evology éclairage, 1 module Evology multifonctions sur porte de garage, 1 prise Nodon avec mesure de consommation, 1 détecteur Evology 4 en 1
Petit Nouveau
Messages : 12
Inscrit le 13-04-2019
IP :

Re: [Enki] Motorisation de portail - MSHOUSEKIT WS2

Merci de votre aide,

 

Voici un lien vers la notice du WS2s qui ressemble très fortement au mien

 

https://www.google.fr/url?sa=t&rct=j&q=&esrc=s&source=web&cd=3&cad=rja&uact=8&ved=2ahUKEwig1ZDxrM3hA...

null
Contributeur
Messages : 130
Inscrit le 16-06-2018
IP :

Re: [Enki] Motorisation de portail - MSHOUSEKIT WS2

Bonjour
Avez vous essayé de brancher un bouton poussoir sur les contacts open. Et de le manipuler pour voir les réactions du portail.

Cordialement
Installation:Enki Box, 1 module Evology éclairage, 1 module Evology multifonctions sur porte de garage, 1 prise Nodon avec mesure de consommation, 1 détecteur Evology 4 en 1
Petit Nouveau
Messages : 12
Inscrit le 13-04-2019
IP :

Re: [Enki] Motorisation de portail - MSHOUSEKIT WS2

Je n'ai pas essayé car je n'ai pas de poussoir à disposition. 😅
null
Contributeur
Messages : 130
Inscrit le 16-06-2018
IP :

Re: [Enki] Motorisation de portail - MSHOUSEKIT WS2

Ou d'essayer avec un petit bout de fils pour effectuer un petit ponts sur ce contact, mais il faut juste effectuer un petit contact sec et rapide avec ce bout de fil. Et voir la réaction du portail.
Installation:Enki Box, 1 module Evology éclairage, 1 module Evology multifonctions sur porte de garage, 1 prise Nodon avec mesure de consommation, 1 détecteur Evology 4 en 1
Petit Nouveau
Messages : 12
Inscrit le 13-04-2019
IP :

Re: [Enki] Motorisation de portail - MSHOUSEKIT WS2

Désolé du délai de réponse, j'ai été pris dans la journée.

Je viens d'essayer avec 2 fils branchés sur le borner open et ça marche nickel. 1 contact le portail s'ouvre, un deuxième et il se referme.

Le branchement sur les deux bornes open est donc le bon.
null
Contributeur
Messages : 130
Inscrit le 16-06-2018
IP :

Re: [Enki] Motorisation de portail - MSHOUSEKIT WS2

OK donc normalement en branchent le module evology en mode contact sec cela devrait fonctionner. Faite une réinitialialisaton du module et faite un apparaillage en contact sec. Si cela marche avec un bout de fil cela devrait marcher avec le module.
Installation:Enki Box, 1 module Evology éclairage, 1 module Evology multifonctions sur porte de garage, 1 prise Nodon avec mesure de consommation, 1 détecteur Evology 4 en 1
Petit Nouveau
Messages : 12
Inscrit le 13-04-2019
IP :

Re: [Enki] Motorisation de portail - MSHOUSEKIT WS2

Avec le module ça ne marche pas.
Je branche pourtant bien les deux E et S du module sur le bornier open.
Je vais essayer en me reliant à autre chose que lalim de mon portail. On ne sait jamais.
null
Contributeur
Messages : 130
Inscrit le 16-06-2018
IP :

Re: [Enki] Motorisation de portail - MSHOUSEKIT WS2

Bonjour
Cela est très bizarre, OK faites un essai avec une autre alimentation. On ne sait jamais s'il y aurait des parasites sur avec le portail.

Cordialement
Installation:Enki Box, 1 module Evology éclairage, 1 module Evology multifonctions sur porte de garage, 1 prise Nodon avec mesure de consommation, 1 détecteur Evology 4 en 1
Petit Nouveau
Messages : 12
Inscrit le 13-04-2019
IP :

Re: [Enki] Motorisation de portail - MSHOUSEKIT WS2

J'ai également changer le module (:

Je retente un branchement demain et je vous tiens au courant.

null
Contributeur
Messages : 130
Inscrit le 16-06-2018
IP :

Re: [Enki] Motorisation de portail - MSHOUSEKIT WS2

OK en espérant que cela va fonctionner, c'est aussi possible qu'il y ait un problème avec le module
Installation:Enki Box, 1 module Evology éclairage, 1 module Evology multifonctions sur porte de garage, 1 prise Nodon avec mesure de consommation, 1 détecteur Evology 4 en 1
Petit Nouveau
Messages : 12
Inscrit le 13-04-2019
IP :

Re: [Enki] Motorisation de portail - MSHOUSEKIT WS2

Hop test réalisé avec nouveau module :

 

- Alimentation sur une prise électrique de mon garage, ca marche nickel sur les deux borniers open

- Branchment sur l'alim de mon portail et ça ne marche pas (:

 

 

Mais, j'ai inversé la phase et le neutre sur le module et ça marche. Mon cable d'alim du portail doit être inversé...

Mais c'est bizarre car je ne pensais pas qu'on devait respecter une quelconque polarité sur le module. quand je l'ai relié à la prise de mon garage (deux cables reliées à une prise deux bornes ça marchait très bien).

 

Par contre, la réactivité de la commande est assez lente par rapport à ma porte de garage.

 

 

null
Petit Nouveau
Messages : 12
Inscrit le 13-04-2019
IP :

Re: [Enki] Motorisation de portail - MSHOUSEKIT WS2

Un grand merci pour votre aide en tout cas.

null
Contributeur
Messages : 130
Inscrit le 16-06-2018
IP :

Re: [Enki] Motorisation de portail - MSHOUSEKIT WS2

Bonjour

Oui cela est très bizarre car il n'y a pas de polarité sur alimentation 220v alternative. Pour le temps de réaction cela est un peu normal car déjà l'information est envoyée à un serveur et ensuite le serveur envoye l'information à la box, qui l'envoie ensuite au module. Donc cela fait beaucoup d'intermédiaire. Mais l'importance c'est que cela fonctionne. J'ai été très heureux de pouvoir vous aider.

Cordialement et bonne continuation dans le monde d'enki.
Installation:Enki Box, 1 module Evology éclairage, 1 module Evology multifonctions sur porte de garage, 1 prise Nodon avec mesure de consommation, 1 détecteur Evology 4 en 1
Petit Nouveau
Messages : 12
Inscrit le 13-04-2019
IP :

Re: [Enki] Motorisation de portail - MSHOUSEKIT WS2

Bon je reviens sur ce que j'ai dit.

La commande marche mais de façon très érratique (pas très bien avec la télécommande ENKI et un peu plus sur smartphone mais en approchant le portail du moteur du portail).

 

C'est bizarre, on a l'impression que l'information se transmet très mal pourtant mon portail doit être à 10 - 15 mètres de ma box (j'ai pas un grand terrain). C'est un peu décevant.

 

Le capot de protection du moteur fait pê obstacle aux signaux transmis vers le module (ou alors il y a des interferences). J'ai réussi à mettre le module dans le moteur du portail mais pê vaut-il mieux prévoir un boitier de dérivation?).

 

Est-ce qu'il existe un petit émetteur que l'on peut mettre en sortie de module? Et un petit récepteur (à piles dans le coup) que l'on peut mettre sur les bornes open de la motorisation? Cela permettrait pê d'améliorer la transmission du signal?

null
Contributeur
Messages : 130
Inscrit le 16-06-2018
IP :

Re: [Enki] Motorisation de portail - MSHOUSEKIT WS2

Rebonjour

Je crois que pour le moment il n'y a rien pour améliorer la réception. Sinon vous pouvez encore passer un câble dans le fourreau de l'alimentation et essaye de mettre le module à l'intérieur de vôtre maison et de passer juste le pilotage pour le fourreau.

Cordialement
Installation:Enki Box, 1 module Evology éclairage, 1 module Evology multifonctions sur porte de garage, 1 prise Nodon avec mesure de consommation, 1 détecteur Evology 4 en 1
Petit Nouveau
Messages : 12
Inscrit le 13-04-2019
IP :

Re: [Enki] Motorisation de portail - MSHOUSEKIT WS2

Dommage et bizarre car mon portail est vraiment proche de ma maison (10 mètres à tout casser). Le signal module / box doit donc être faible.

null
Participant Prometteur
Messages : 69
Inscrit le 16-06-2018
IP :

Re: [Enki] Motorisation de portail - MSHOUSEKIT WS2

bonjour

 

pour info, j'ai le même moteur de portail (ms house) 

j'ai installé un module evology et ça fonctionne nickel via l'appli enki (pas de temps de latence)

 

mon portail est à 30m de la box et j'ai eu peur de la fiabilité de la liaison.

j'ai donc branché le module dans mon armoire electrique puisque c'est là qu'arrivent les fils d'alimentation du portail

 

je me suis repiqué sur les fils de commande d'ouverture du visiophone

 

pour info, au départ, j'ai eu quelques bug, mais une fois la procedure d'appairage du module, tout est rentré dans l'ordre

 

je peux maintenant ouvrir le protail soit avec appli enki, soit avec telecommande soit avec le visiophone soit avec le contacteur a clef

 

il ne manque plus que l'arrivée de la google home pour ouvrir a la voix depuis la voiture....mais là, la balle n'est pas dans le camp des utilisateurs....

 

 

installation : 1 box enki 11 modules evology pour volet roulant 3 prises di0 1 telecommande 4 boutons evology