Accueil / Forum d'entraide

Forum d'entraide

Bienvenue! La communauté Leroy Merlin, c’est un espace d’inspiration, d’entraide et de partage pour ceux qui ont des questions, ceux qui ont des réponses et aussi ceux qui ont un peu des deux.
Commencez à écrire ici
Tous DécorationJardinageBricolageConstruction et rénovationMaison connectéeAménagementÉconomies d'énergieCharte et ModérationBesoin d'aide ? Le site et ses outilsSatisfait ou pas satisfait ? Dites-le nousConvivialité
Filtrer
tertov
Moderateur
01/12/18-18:15

Bonsoir,

je dispose d'un volet roulant Profalux visio commandé par une téélcommade.

Je souhaite intégrer ce volet à ma box Enki. Pour ce, suite au conseil du vendeur (perso j'avais un gros doute) j'ai fais l'acquisition d'un module volet DIO.

J'ai en guise de connexion, 4 fils:

un noir: libre

un marron: phase

un bleu: neutre

un ver/jaune: terre

Selon le schéma j'ai branché

Marron sur phase + shunt sur "com"

Bleu sur Neutre

Noir sur montée.

Le module s'allume en vert, j'arrive à le faire reconnaître via l'application, mais le volet ne bouge pas.

Il manque un fil...voir deux?

D'avance merci

BlankUser
01/12/18-18:14

Bonjour,

J'essai de piloter les radiateurs de ma maison grace à la box ENKI.

Chaque radiateur sera commandé par un module ON/OFF DIO 1000W.

J'ai besoin de rajouter une condition dans les scénarios correspondant à l'allumage ou non de la cheminée. Je récupère cette info via un thermocontactqui ferme un circuit lorsque le foyer est allumé.

Je pensais récupérer cette information via le micro-module DIO (le thermocontact remplace un interruteur).

Or après appairage du micro-module émetteur sur ENKI, celui-ci apparait comme un récepteur et non un émetteur.

Il n'est pas possible de le mettre dans CONDITION mais seulement dans ACTION !!

Même dans un autre type d'utilisation (interrupteur sur le module), je ne vois pas comment m'en servir sur ENKI.

Les scénarios permettent de mettre le module sur ON/OFF...

Serait-il possible de modifier ENKI pour une utilisation en tant qu'emetteur.

BlankUser
01/12/18-16:28

Bonjour,

L'installation de ma maison comporte des robinets 1/4 de tour ainsi qu'un réducteur de pression installé à un mètre de la vanne d'arrivée d'eau. Je rencontre actuellement le problème suivant. Lorsque j'ouvre les robinets du mitigeur de la douche à l'étage, il se produit des bruits dans la tuyauterie, genre faibles coups de bélier, et le robinet d'eau chaude de la cuisine au rez-de-chaussée laisse passer une filet d'eau assez important alors qu'il est fermé. La seule manière de faire cesser le phénomène est d'ouvrir et de refermer aussitôt ledit robinet de la cuisine.

Merci d'avance pour tout conseil utile.

Mission suggérée Voir tout
Publiez votre première réponse sur le forum d'entraide
10
BlankUser
01/12/18-11:49

Bonjour à tous,

Depuis quelques temps, la quantité d eau chaude est faible, toute j'ai de l eau chaude qui sort et puis quelques secondes, sa diminue jusqu à rien,

Il y a 1 mois et demi, j ai changé le groupe de sécurité et le réducteur de pression de marque Equation.

Quelque temps après, le problème est revenu. Aujourd'hui j ai démonté le chauffe ballon, enlever le calcaire

Est ce que c est suffisant ? Ou je dois faire une autre manipulation ? Avant de remonter la chaudière.

Je viens de tester le groupe de sécurité et le réducteur de pression, l eau passé correctement

J ai déjà essayé d augmenter le débit eau avec le réducteur de pression mais le problème persiste à long term20181201_124629.jpg20181201_124625.jpg

BlankUser
01/12/18-10:50

Bonjour

je m’équipe petit à petit de module pour volet roulant

lorsque je coupe’ le courant pour installer un nouveau module, les autre module oublie la taille du volet

par exemple le volet de la baie est fermée complètement à partir du la position 33% sur l’application ...

y as t’il un moyen de reprogrammer les modules sans démonter mes commandes physique ? (Pour appuyer sur le bouton près du module)

merci a vous

BlankUser
01/12/18-10:24

Bonjour,

J'ai un récepteur connecté pour chauffage électrique avec fil pilote Avidsen. Ce récepteur connecté avec la box Enki fonctionne très bien, par contre il ne me remonte pas la consommation électrique comme le précise la documentation. A chaque fois il m’indique que les données de consommation ne sont pas encore disponible. l'nstallation a été faite le 02/11/2018 (1 mois). Que fait il faire pour avoir cette information.

Merci pour l'aide que vous pourrez m'apporté.

Jean Pierre

BlankUser
01/12/18-08:49

De temps en temps, sur mon smartphone, quand je veux voir mes objets pour commander une action, Enki me demande mon adresse mail et mon mot de passe pour aller dans le programme. Pourquoi ? Y a t'il moyen d'éviter ces demandes ?

BlankUser
01/12/18-07:12

Bonjour,

Il y a 4 ans j'ai monté une cuisine de chez Leroy Merlin.
Aujourd'hui j'ai un souci avec les Vérins, au début c'était legé mais avec le temps une catastrophe.
En effet sur les 10 meubles hauts, seulement 2 reste entièrement ouvert.
Les autres ne font plus effet.
C'est des verins indaux pour 8Kg.

Avec vous déjà eu se souci?
Suis-je obligé de racheter des verins?
Chaque verins s'adapte t'il sur chaque meuble?

Merci