Accueil / Forum d'entraide / Fonctionnement anormal de la sonde de ionisation sur une
BlankUser
14/01/08-08:09

Fonctionnement anormal de la sonde de ionisation sur une saunier duval

Bonjour à vous,

J’ai fait installer une chaudière Saunier Duval Thema Classic il y a 1 ans ½. Cette chaudière est utilisée uniquement pour le chauffage. La production d’eau chaude est assurée par un ballon. Depuis quelques jours, le fonctionnement de cette chaudière est différent.

Le changement est intervenue sur la séquence d’allumage en demande chauffage. En quelques mots :

Au début de la séquence, on entend l’arrivée du gaz et en simultané le train d’étincelles. L’allumage se fait en quelques secondes (2 ou 3). La nouveauté… C’est que depuis quelques jours, un second train d’étincelles se met en route 5, 10 secondes après et pour une durée de presque 10 secondes. Durant ce « second train » le voyant de chauffe s’éteint mais la chaudière chauffe toujours ! Le hic, c’est que le phénomène est totalement aléatoire. Il me semble juste, qu’il se produit moins quand la chaudière est froide…

J’ai fait appel à l’installateur qui m’a dit :

  1. Tant que la chaudière ne se met pas en sécurité, je ne peux changer aucune pièce sous garantie.

  2. Le problème vient de la sonde de ionisation. Il peut y avoir causes :
    a. La pression gaz est trop faible  Vérifié Ok.
    b. La sonde est encrassé  Nettoyé mais toujours pareil.
    c. Un retour de tension dans la terre.

Il est repartie après nettoyé l’ensemble, mais le problème subsiste.

J’ai vérifié la tension entre le neutre et la terre sur toute mes prises… Elle oscille entre 0,5 V et 1,5 V avec une pointe de temps en temps à 2,2 V.

Je ne sais pas quoi faire. Laisser comme ça la chaudière, en me disant « ben on verra bien » ? Avez-vous une idée pour résoudre ou avancer dans ce problème ?

Merci d’avance.

Continuez d'explorer la communauté !